Error
Permission Denied Error : To access this, sign in again or contact an administrator. Missing permission on Item to Read
Cause
QuickBooks Online permissions have been lost.
Examples
Resolution
To resolve the issue, you will need to delete the QuickBooks Online Configuration and remove the application from QuickBooks Online.
NOTE: You will want to take screenshots of your QuickBooks Online Configuration in Mobius (screenshot each tab) because all configurations and batch history will be deleted. Screenshots make resetting the configuration easier.
Please review the following articles to resolve the issue.
- How do I delete the Configuration in Gozynta Mobius?
- How do I remove Gozynta Mobius app from QuickBooks Online?
- How do I login to Gozynta Mobius for QuickBooks Online?