Error
Taxable Invoice line uses ConnectWise Tax Code XRef "XX" but this Tax Code does not exist in QuickBooks Online. Please confirm your Tax Code setup in QuickBooks Online
Cause
If no changes were made and the tax authority still exists in QuickBooks Online, it's possible Mobius has lost it's locale.
Examples
Resolution
To resolve this, please re-save the configuration:
1. Click the QuickBooks Online File.
2. Click Connection
3. Click Save - The locale should repopulate.
If the Locale fails to repopulate, click the "Disconnect QuickBooks Online" button and then reconnect QuickBooks Online.