Something went wrong while processing your tax data

Error

Something went wrong while processing your tax data.


Cause

The Tax Code has been marked inactive. This usually occurs when there is a cancel date entered on the tax code. This will mark the tax code as inactive. 

Examples

Resolution

1. In ConnectWise PSA, Navigate to System > Setup Tables > Tax Codes Change the "Status" Column to show all

Example: 


2. Click on the Tax Code Name and remove the Cancel Date to make it active. 

3. Resync the batch.


Did you find it helpful? Yes No

Send feedback
Sorry we couldn't be helpful. Help us improve this article with your feedback.