Error
Encountered ConnectWise API Error: 500: Billing_Log_Recid #
Cause
There are duplicate GL entries on a specific invoice.
Examples
Resolution
- In ConnectWise PSA navigate to Finance > Invoice Search > [Invoice Number]
- Set the status to "New"
- Save the invoice
- Set the status to "Closed" or "Closed - Emailed"
- Rebatch the invoice