Void payment in QuickBooks Online still shows in ConnectWise PSA

 

Cause

The payment sync only records payments received. Any payments removed in QuickBooks will need to be manually removed in Manage. 

 

Resolution

In ConnectWise PSA Navigate to 

1. Finance 

2. Invoice Search 

3. Click the invoice number

 In the Credits and Payments Pod 

4. Select the payment

5. Select Delete


6. Select Ok on the pop up at the top of the page. 




Did you find it helpful? Yes No

Send feedback
Sorry we couldn't be helpful. Help us improve this article with your feedback.