The reports in QuickBooks Online do not seem to match the GL in ConnectWise PSA.

 

Cause

It is likely that there is another line on the same invoice with a different GL Account listed. If these did not go to the accounts you were expecting, you may need to change your GL Mappings in ConnectWise PSA.  

Resolution

This will show the exact transactions associated with that invoice, which should match the GL Entries tab on the invoice in ConnectWise PSA.

In QuickBooks Online Navigate to Sales > Invoices > Select "edit" next to the invoice in question 

You may have to switch to Classic Mode at the top of the page

At the bottom of the page, select More > Transaction Journal

The name of each account will be displayed for each line item

In ConnectWise PSA Navigate to Finance > Invoice Search > Select the Invoice > Click the GL Entries Tab

The GL Account, Product ID, COGS, and Inventory accounts will be displayed and should match QuickBooks Online. 

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